【活用ガイド】

[English]

JVNDB-2019-007404

WonderCMS におけるディレクトリトラバーサルの脆弱性

概要

WonderCMS には、ディレクトリトラバーサル (CWE-22) の脆弱性が存在します。

本件の脆弱性については、過去の修正 (CVE-2018-7172) が不十分であったため、問題を完全に修正したバージョン 2.7.0 がリリースされています。

この脆弱性情報は、下記の方が JPCERT/CC に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 徳田 聡介 氏
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.4 (警告) [JPCERT/CC値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.5 (警告) [JPCERT/CC値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


WonderCMS
  • WonderCMS 2.4.2 およびそれ以前

想定される影響

第三者によって、サーバ上の任意のファイルを削除される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

WonderCMS
CWEによる脆弱性タイプ一覧  CWEとは?

共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-5956
参考情報

  1. JVN : JVNVU#93628467
更新履歴

  • [2019年08月09日]
      掲載