[Japanese]

JVNDB-2019-007404

WonderCMS vulnerable to directory traversal

Overview

WonderCMS contains a directory traversal vulnerability (CWE-22).

Note that the original fix for this vulnerability was insufficient (CVE-2018-7172). However, an updated version of the software, which completely addressed this vulnerability has been released by the developer.

Sosuke Tokuda reported this vulnerability to JPCERT/CC.
JPCERT/CC coordinated with the developer.
CVSS Severity (What is CVSS?)

CVSS V3 Severity:
Base Metrics 6.4 (Medium) [JPCERT/CC Score]
  • Attack Vector: Network
  • Attack Complexity: Low
  • Privileges Required: Low
  • User Interaction: None
  • Scope: Changed
  • Confidentiality Impact: Low
  • Integrity Impact: Low
  • Availability Impact: None
CVSS V2 Severity:
Base Metrics 5.5 (Medium) [JPCERT/CC Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: Single Instance
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: None
Affected Products


WonderCMS
  • WonderCMS 2.6.0 and earlier

Impact

Arbitrary files on the server may be deleted by a user.
Solution

[Update the Software]
Update the software to the latest version according to the information provided by the developer.
Vendor Information

WonderCMS
CWE (What is CWE?)

CVE (What is CVE?)

  1. CVE-2019-5956
References

  1. JVN : JVNVU#93628467
Revision History

  • [2019/08/09]
      Web page was published