【活用ガイド】

[English]

JVNDB-2015-000151

サイボウズ ガルーンにおいて任意の PHP コードが実行される複数の脆弱性

概要

サイボウズ株式会社が提供するサイボウズ ガルーンは、グループウェアです。サイボウズ ガルーンには、任意の PHP コードが実行される脆弱性が複数存在します。

・[CyVDB-863] 任意のPHPを実行される脆弱性、[CyVDB-867] 任意のPHPを実行される脆弱性 (CVE-2015-5646)
・[CyVDB-866] RSSリーダーに関する不適切な入力確認の脆弱性 (CVE-2015-5647)

詳しくは、開発者が提供する情報をご確認ください。
CVSS による深刻度 (CVSS とは?)

基本値: 8.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的

影響を受けるシステム


サイボウズ
  • サイボウズ ガルーン 3.0.0 から 4.0.3 まで

想定される影響

当該製品にログイン可能なユーザによって、サーバ上で任意の PHP コードを実行される可能性があります。
対策

[パッチを適用する]
開発者が提供する情報をもとに、対応するパッチを適用してください。

[2016年5月30日追記]
[アップデートする]
開発者から、本脆弱性を修正したアップデートがリリースされています。
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. コード・インジェクション(CWE-94) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5646
  2. CVE-2015-5647
参考情報

  1. JVN : JVN#21025396
  2. National Vulnerability Database (NVD) : CVE-2015-5646
  3. National Vulnerability Database (NVD) : CVE-2015-5647
  4. IPA 重要なセキュリティ情報 : 「サイボウズ ガルーン」における複数の脆弱性の対策について(JVN#21025396)(JVN#38369032)
更新履歴

[2015年10月07日]
   掲載
[2015年10月14日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5646) を追加
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5647) を追加
[2016年05月30日]
  対策:内容を更新