【活用ガイド】

[English]

JVNDB-2015-000145

抹茶SNS におけるコードインジェクションの脆弱性

概要

株式会社アイシーズが提供する抹茶SNS は、SNS 構築ソフトウェアです。抹茶SNS には、インストール時のデータベース設定処理に起因する、コードインジェクションの脆弱性 (CWE-94) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 5.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


株式会社アイシーズ
  • 抹茶SNS 1.3.6 およびそれ以前

想定される影響

インストーラを実行可能な第三者によって、抹茶SNS が動作するサーバ上で任意の PHP コードを実行される可能性があります。
対策

[アップデートする]
開発者の提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

株式会社アイシーズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. コード・インジェクション(CWE-94) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-5644
参考情報

  1. JVN : JVN#08535069
  2. National Vulnerability Database (NVD) : CVE-2015-5644
更新履歴

[2015年09月30日]
  掲載
[2015年10月08日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-5644) を追加