【活用ガイド】

[English]

JVNDB-2015-000097

シンプルお絵描き掲示板における任意のファイル削除の脆弱性

概要

LEMON-S PHP が提供するシンプルお絵描き掲示板には、index.php における oekakis パラメータの処理に起因する、任意のファイルを削除される脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.4 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


LEMON-S PHP
  • シンプルお絵描き掲示板 v1.21 より前のバージョン

想定される影響

遠隔の第三者によって、サーバ上の任意のファイルを削除される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

LEMON-S PHP
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2970
参考情報

  1. JVN : JVN#61935381
  2. National Vulnerability Database (NVD) : CVE-2015-2970
更新履歴

[2015年07月10日]
  掲載
[2015年07月14日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2970) を追加