【活用ガイド】

[English]

JVNDB-2015-000067

mt-phpincgi において任意の PHP コードが実行可能な脆弱性

概要

mt-phpincgi は、Movable Type のテンプレートを PHP として動作させるスクリプトです。mt-phpincgi には、任意の PHP コードが実行可能な脆弱性が存在します。

発見者によると、本脆弱性を使用した攻撃活動を確認しているとのことです。

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


藤本 壱
  • mt-phpincgi

本脆弱性は 2015年5月15日に公開された mt-phpincgi.phpセキュリティアップデート で修正されています。
想定される影響

遠隔の第三者によって、サーバ上で任意の PHP コードを実行される可能性があります。
対策

[アップデートする]
開発者から、mt-phpincgi.phpセキュリティアップデートが公開されています。
開発者が提供する情報をもとに、アップデートを適用してください。
ベンダ情報

藤本 壱
CWEによる脆弱性タイプ一覧  CWEとは?

  1. コード・インジェクション(CWE-94) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-2945
参考情報

  1. JVN : JVN#64459670
  2. National Vulnerability Database (NVD) : CVE-2015-2945
  3. IPA 重要なセキュリティ情報 : 「mt-phpincgi」において任意の PHP コードが実行可能な脆弱性対策について(JVN#64459670)
更新履歴

[2015年05月20日]
  掲載
[2015年05月28日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-2945) を追加