【活用ガイド】

[English]

JVNDB-2015-000041

MP Form Mail CGI eCommerce版 におけるコードインジェクションの脆弱性

概要

有限会社futomi が提供する MP Form Mail CGI eCommerce版 は、ウェブページ上のフォームからメールを送信するための CGI です。MP Form Mail CGI eCommerce版 には、コードインジェクションの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 7.5 (危険) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム

以下のバージョンを Windows 環境で使用している場合、本脆弱性の影響を受けます。

futomi
  • MP Form Mail CGI eCommerce 版 Ver 2.0.11 およびそれ以前

想定される影響

当該製品が設置されているサーバ上で、任意の Perl コードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

futomi
CWEによる脆弱性タイプ一覧  CWEとは?

  1. コード・インジェクション(CWE-94) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0898
参考情報

  1. JVN : JVN#39175666
  2. National Vulnerability Database (NVD) : CVE-2015-0898
更新履歴

[2015年03月20日]
  掲載
[2015年03月24日]
  参考情報:National Vulnerability Database (NVD) (CVE-2015-0898) を追加