【活用ガイド】

[English]

JVNDB-2015-000027

日本語版 Zen Cart におけるクロスサイトスクリプティングの脆弱性

概要

Zen Cart は、オープンソースのショッピングサイト構築システムです。日本語版 Zen Cart には、クロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 馬場 将次 氏

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Zen Cart
  • Zen Cart v1.5.1 ja およびそれ以前
  • Zen Cart v1.3.0.2 jp8 およびそれ以前

想定される影響

管理者としてログインしているユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性があります。
対策

Zen Cart v1.5 ja 系をお使いの場合:
[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。

Zen Cart v1.3 jp 系をお使いの場合:
[パッチを適用する]
開発者が提供する情報をもとに、対応するパッチを適用してください。
ベンダ情報

Zen Cart
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0882
参考情報

  1. JVN : JVN#44544694
  2. National Vulnerability Database (NVD) : CVE-2015-0882
更新履歴

[2015年02月25日]
  掲載
[2015年03月02日]
  ベンダ情報:Zen Cart (JPCERT/CC 脆弱性情報ハンドリングチームより、Zen Cartにおけるクロスサイトスクリプティングの脆弱性があるとのことで、1.5.3、1.5.4からソースを持ってきて変更し、対応しました。) を追加
  参考情報:National Vulnerability Database (NVD) (CVE-2015-0882) を追加