[Japanese]

JVNDB-2015-000027

Zen Cart Japanese version vulnerable to cross-site scripting

Overview

Zen Cart is an open source system for creating shopping websites. Zen Cart Japanese version contains a cross-site scripting vulnerability.

Shoji Baba reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 2.6 (Low) [IPA Score]
  • Access Vector: Network
  • Access Complexity: High
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


Zen Cart
  • Zen Cart v1.5.1 ja and earlier
  • Zen Cart v1.3.0.2 jp8 and earlier

Impact

An arbitrary script may be executed on the web browser of a user who is logged on as an administrator.
Solution

For Zen Cart v1.5 ja variants:
[Update the software]
Update to the latest version according to the information provided by the developer.

For Zen Cart v1.3 jp variants:
[Apply the patch]
Apply the appropriate patch according to the information provided by the developer.
Vendor Information

Zen Cart
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2015-0882
References

  1. JVN : JVN#44544694
  2. National Vulnerability Database (NVD) : CVE-2015-0882
Revision History

[2015/02/25]
  Web page was published
[2015/03/02]
  Vendor Information : Content was added
  References : Content was added