【活用ガイド】

[English]

JVNDB-2015-000022

AL-Mail32 におけるバッファオーバーフローの脆弱性

概要

有限会社クレアルが提供する AL-Mail32 は、Windows 上で稼動する電子メールクライアントです。AL-Mail32 には、添付ファイルの処理に問題があり、バッファオーバーフローの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


有限会社クレアル
  • AL-Mail32 Version1.13c およびそれ以前

想定される影響

ファイル名を細工された添付ファイルを処理することで、任意のコードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

有限会社クレアル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. バッファエラー(CWE-119) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-0880
参考情報

  1. JVN : JVN#93318392
  2. National Vulnerability Database (NVD) : CVE-2015-0880
更新履歴

[2015年02月20日]
  掲載
[2015年02月24日]
  参考情報:関連文書 National Vulnerability Database (NVD) (CVE-2015-0880) を追加