[Japanese]

JVNDB-2015-000022

AL-Mail32 vulnerable to buffer overflow

Overview

AL-Mail32 provided by CREAR Corporation is an email client for Windows. AL-Mail32 contains a buffer overflow vulnerability due to a flaw in processing attachments.
CVSS Severity (What is CVSS?)

Base Metrics: 6.8 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: Partial

Affected Products


CREAR Corporation
  • AL-Mail32 Version1.13c and earlier

Impact

When an attachment with specially crafted file name is processed, arbitrary code may be executed.
Solution

[Update the Software]
Update to the latest version according to the information provided by the developer.
Vendor Information

CREAR Corporation
CWE (What is CWE?)

  1. Buffer Errors(CWE-119) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2015-0880
References

  1. JVN : JVN#93318392
  2. National Vulnerability Database (NVD) : CVE-2015-0880
Revision History

[2015/02/20]
  Web page was published
[2015/02/24]
  References : Content was added