【活用ガイド】

[English]

JVNDB-2014-000019

AutoCAD において任意の VBScript が実行可能な脆弱性

概要

AutoCAD は、CAD (Computer Aided Design) 用のソフトウェアです。AutoCAD は、ファイルを開く際に特定の FAS ファイルを読み込みます。AutoCAD には、FAS ファイルを読み込む際の検索パスに問題があり、任意の VBScript が実行されてしまう脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: かいと(kaito834) 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


オートデスク株式会社
  • AutoCAD 2013 およびそれ以前

想定される影響

アプリケーションが持つ権限で、任意の VBScript コードを実行される可能性があります。
対策

[アップグレードする]
開発者が提供する情報をもとに最新版にアップグレードしてください。

なお、開発者によると本脆弱性は、AutoCAD 2014 で修正されているとのことです。
ベンダ情報

オートデスク株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-0818
参考情報

  1. JVN : JVN#33382534
  2. National Vulnerability Database (NVD) : CVE-2014-0818
更新履歴

[2014年02月21日]
  掲載
[2014年02月25日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-0818) を追加