【活用ガイド】

[English]

JVNDB-2014-000016

phpMyFAQ におけるクロスサイトリクエストフォージェリの脆弱性

概要

phpMyFAQ はオープンソースの FAQ サイト構築ソフトウエアです。phpMyFAQ には、クロスサイトリクエストフォージェリの脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


phpMyFAQ
  • phpMyFAQ versions 2.8.5 およびそれ以前

想定される影響

ユーザが、当該製品にログインした状態で細工されたページにアクセスした場合、ユーザの意図しない設定変更が行われる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
ベンダ情報

phpMyFAQ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2014-0813
参考情報

  1. JVN : JVN#50943964
  2. National Vulnerability Database (NVD) : CVE-2014-0813
更新履歴

[2014年02月07日]
  掲載
[2014年02月20日]
  参考情報:National Vulnerability Database (NVD) (CVE-2014-0813) を追加