[Japanese]

JVNDB-2014-000016

phpMyFAQ vulnerable to cross-site request forgery

Overview

phpMyFAQ is an open source FAQ software. phpMyFAQ contains a cross-site reuqest forgery vulnerability.
CVSS Severity (What is CVSS?)

Base Metrics: 2.6 (Low) [IPA Score]
  • Access Vector: Network
  • Access Complexity: High
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


phpMyFAQ
  • phpMyFAQ versions 2.8.5 and earlier

Impact

If a user views a malicious page while logged in, settings may be changed unintentionally.
Solution

[Apply an Update]
Update to the latest version according to the information provided by the vendor.
Vendor Information

phpMyFAQ
CWE (What is CWE?)

  1. Cross-Site Request Forgery(CWE-352) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2014-0813
References

  1. JVN : JVN#50943964
  2. National Vulnerability Database (NVD) : CVE-2014-0813
Revision History

[2014/02/07]
  Web page was published
[2014/02/20]
  References : Content was added