【活用ガイド】

[English]

JVNDB-2014-000009

OpenPNE において任意の PHP コードが実行される脆弱性

概要

OpenPNE には、Cookie ヘッダの処理に問題があり、任意の PHP コードが実行される脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき次の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: Secunia, Egidio Romano 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的

影響を受けるシステム


OpenPNEプロジェクト
  • OpenPNE 3.6.13 およびそれ以前
  • OpenPNE 3.8.9 およびそれ以前

想定される影響

遠隔の第三者によって、任意の PHP コードを実行される可能性があります。
対策

[アップデートまたは修正パッチを適用する]
開発者が提供する情報をもとに、最新版へアップデートもしくは修正パッチを適用してください。
ベンダ情報

OpenPNEプロジェクト
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-5350
参考情報

  1. JVN : JVN#69986880
  2. National Vulnerability Database (NVD) : CVE-2013-5350
  3. IPA 重要なセキュリティ情報 : 「OpenPNE」において任意のPHPコードが実行される脆弱性の対策について(JVN#69986880)
  4. 関連文書 : Secunia Advisory SA54043 OpenPNE PHP Object Injection Vulnerability
更新履歴

[2014年01月24日]
  掲載
[2014年01月28日]
  参考情報:National Vulnerability Database (NVD) (CVE-2013-5350) を追加