【活用ガイド】

[English]

JVNDB-2013-000102

Page Scroller におけるクロスサイトスクリプティングの脆弱性

概要

Page Scroller の ZIP アーカイブには、既知のクロスサイトスクリプティングの脆弱性を持つ jQuery を同梱している問題が存在します。

coliss が提供する Page Scroller は、jQuery の機能を使用するスクリプトです。Page Scroller は、スクリプト単体での配布以外に、jQuery やデモファイルが同梱された ZIP アーカイブでも提供されています。

ZIP アーカイブに同梱されている jQuery には、既知のクロスサイトスクリプティングの脆弱性 (CVE-2011-4969) が存在します。

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


coliss
  • Page Scroller ver.3.0.8 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で、任意のスクリプトを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、Page Scroller を最新版へアップデートしてください。

開発者によると、Page Scroller ver.3.0.9 では、旧バージョンの jQuery を使用していても本脆弱性の影響を受けないとのことです。
ベンダ情報

coliss
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2013-5989
参考情報

  1. JVN : JVN#28467717
更新履歴

[2013年11月07日]
  掲載