Page Scroller vulnerable to cross-site scripting


The ZIP archive for Page Scroller contains an issue where it includes a version of jQuery that is vulnerable to cross-site scripting.

Page Scroller from coliss is a script that uses jQuery. In addition to Page Scroller being avaliable just as a script, it is also available as a ZIP archive that includes jQuery and demo files.

The jQuery included in the ZIP archive contains a known cross-site scripting vulnerability (CVE-2011-4969).
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products

  • Page Scroller ver.3.0.8 and earlier


An arbitrary script may be executed on the user's web browser.

[Apply an update]
Update to the latest version according to the information provided by the developer.

According to the developer, Page Scroller version 3.0.9 is not vulnerable to the jQuery issue even if the older version of jQuery is being referenced.
Vendor Information

CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2013-5989

  1. JVN : JVN#28467717
Revision History

  Web page was published