【活用ガイド】

[English]

JVNDB-2011-000073

Megalith における認証回避の脆弱性

概要

Megalith には、認証回避の脆弱性が存在します。

Megalith は、掲示板ソフトウェアです。Megalith には、認証回避の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 川西 広倫 氏

CVSS による深刻度 (CVSS とは?)

基本値: 6.4 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


きゅー
  • Megalith 第12版 から 第27版

想定される影響

遠隔の第三者によって、管理者権限を奪取される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
ベンダ情報

きゅー
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2011-2671
参考情報

  1. JVN : JVN#45458289
  2. National Vulnerability Database (NVD) : CVE-2011-2671
更新履歴

[2011年09月09日]
  掲載