[Japanese]

JVNDB-2011-000073

Megalith vulnerable to authentication bypass

Overview

Megalith contains an authentication bypass vulnerability.

Megalith is a bulletin board software. Megalith contains an authentication bypass vulnerability.
CVSS Severity (What is CVSS?)

Base Metrics: 6.4 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Low
  • Authentication: None
  • Confidentiality Impact: Partial
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


Queue
  • Megalith 12th edition through 27th edition

Impact

A remote attacker may obtain administrative privileges.
Solution

[Update the software]
Update to the latest version according to the information provided by the developer.
Vendor Information

Queue
CWE (What is CWE?)

  1. Improper Authentication(CWE-287) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2011-2671
References

  1. JVN : JVN#45458289
  2. National Vulnerability Database (NVD) : CVE-2011-2671
Revision History

[2011/09/12]
  Web page published