【活用ガイド】

[English]

JVNDB-2009-000054

ColdFusion におけるクロスサイトスクリプティングの脆弱性

概要

Adobe が提供する ColdFusion には、クロスサイトスクリプティングの脆弱性が存在します。

Adobe が提供する ColdFusion は、ウェブアプリケーション開発ソフトウェアです。
ColdFusion には、クロスサイトスクリプティングの脆弱性が存在します。

なお、この問題は JVN#28356427 および JVN#48566866 とは異なるものです。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者:株式会社ユービーセキュア プロジェクト VEX

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


アドビシステムズ
  • Adobe ColdFusion 8.0.1 およびそれ以前

想定される影響

ユーザーのウェブブラウザ上で任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
詳しくは、開発者が提供する情報をご確認ください。
ベンダ情報

アドビシステムズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2009-1875
参考情報

  1. JVN : JVN#21388501
  2. National Vulnerability Database (NVD) : CVE-2009-1875
  3. OPEN SOURCE VULNERABILITY DATABASE (OSVDB) : 57188
更新履歴

[2009年08月19日]
  掲載
[2009年08月20日]
  概要:発見者情報を更新