[Japanese]

JVNDB-2009-000054

ColdFusion vulnerable to cross-site scripting

Overview

ColdFusion provided by Adobe contains a cross-site scripting vulnerability.

ColdFusion from Adobe is a software to develop web applications. ColdFusion contains a cross-site scripting vulnerability.

This vulnerability is different from JVN#28356427 and JVN#48566866.

Project VEX of UBsecure, Inc. reported this vulnerability to IPA.
JPCERT/CC coordinated with the vendor under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


Adobe Systems, Inc.
  • Adobe ColdFusion 8.0.1 and earlier

Impact

An arbitrary script may be executed on the user's web browser.
Solution

[Update the Software]

Apply the latest update provided by the vendor.
For more information, refer to the vendor's website.
Vendor Information

Adobe Systems, Inc.
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2009-1875
References

  1. JVN : JVN#21388501
  2. National Vulnerability Database (NVD) : CVE-2009-1875
Revision History

[2009/08/19]
  Web page published