【活用ガイド】

[English]

JVNDB-2008-000073

Blosxom におけるクロスサイトスクリプティングの脆弱性

概要

ウェブログシステムである Blosxom には、クロスサイトスクリプティングの脆弱性が存在します。

Blosxom はオープンソースのウェブログシステムです。Blosxom にはクロスサイトスクリプティングの脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC がベンダとの調整を行いました。
報告者:株式会社ビジネス・アーキテクツ 太田 良典 氏

CVSS による深刻度 (CVSS とは?)

基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし

影響を受けるシステム


Blosxom
  • Blosxom 2.1.1 およびそれ以前

想定される影響

ユーザのウェブブラウザ上で任意のスクリプトが実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに最新版へアップデートしてください。
ベンダ情報

Blosxom
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2008-2236
参考情報

  1. JVN : JVN#03300113
  2. National Vulnerability Database (NVD) : CVE-2008-2236
  3. Secunia Advisory : SA32074
  4. JVN iPedia (English) : JVNDB-2008-000073
更新履歴

[2008年10月20日]
  掲載