[Japanese]

JVNDB-2008-000073

Blosxom vulnerable to cross-site scripting

Overview

Blosxom, a weblog system contains a cross-site scripting vulnerability.

Blosxom is an open source weblog system. Blosxom contains a cross-site scripting vulnerability.

Yoshinori Ohta of Business Architects Inc. reported this vulnerability to IPA.
JPCERT/CC coordinated with the developer under Information Security Early Warning Partnership.
CVSS Severity (What is CVSS?)

Base Metrics: 4.3 (Medium) [IPA Score]
  • Access Vector: Network
  • Access Complexity: Medium
  • Authentication: None
  • Confidentiality Impact: None
  • Integrity Impact: Partial
  • Availability Impact: None

Affected Products


Blosxom
  • Blosxom 2.1.1 and earlier

Impact

An arbitrary script can be executed on the user's web browser.
Solution

[Update the Software]
Apply the latest udpate provided by the developer.
Vendor Information

Blosxom
CWE (What is CWE?)

  1. Cross-site Scripting(CWE-79) [IPA Evaluation]
CVE (What is CVE?)

  1. CVE-2008-2236
References

  1. JVN : JVN#03300113
  2. National Vulnerability Database (NVD) : CVE-2008-2236
  3. Secunia Advisory : SA32074
  4. JVN iPedia (Japanese) : JVNDB-2008-000073
Revision History

[2008/10/20]
  Web page published