【活用ガイド】

JVNDB-2024-004105

複数のアドビ製品における入力確認に関する脆弱性

概要

アドビの commerce、commerce webhooks、Magento Open Source には、入力確認に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.2 (重要) [その他]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


アドビ
  • commerce 2.3.7
  • commerce 2.4.0
  • commerce 2.4.1
  • commerce 2.4.2
  • commerce webhooks
  • Magento Open Source

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アドビ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [その他]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2024-34109
参考情報

  1. National Vulnerability Database (NVD) : CVE-2024-34109
更新履歴

  • [2024年07月10日]
      掲載