【活用ガイド】

[English]

JVNDB-2024-001061

エレコム製無線 LAN ルーターにおける OS コマンドインジェクションの脆弱性

概要

エレコム株式会社が提供する複数の無線 LAN ルーターには、OS コマンドインジェクション (CWE-78) の脆弱性が存在します。

この脆弱性情報は、下記の方が JPCERT/CC に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社ゼロゼロワン 早川 宙也 氏
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.8 (警告) [その他]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 5.2 (警告) [その他]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


エレコム株式会社
  • WRC-X1800GS-B v1.17およびそれ以前のバージョン
  • WRC-X1800GSA-B v1.17およびそれ以前のバージョン
  • WRC-X1800GSH-B v1.17およびそれ以前のバージョン
  • WRC-X6000XS-G v1.09
  • WRC-X6000XST-G v1.12およびそれ以前のバージョン

想定される影響

細工されたリクエストを当該製品にログイン後のユーザから送信された場合、任意の OS コマンドを実行される可能性があります。


対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアを最新版へアップデートしてください。
ベンダ情報

エレコム株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. OSコマンドインジェクション(CWE-78) [その他]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2024-22372
参考情報

  1. JVN : JVNVU#90908488
更新履歴

  • [2024年01月24日]
      掲載