【活用ガイド】

JVNDB-2023-007397

mh httpbl project の Typo3 用 mh httpbl における SQL インジェクションの脆弱性

概要

** サポート外 ** 本件は、サポートされていない製品における脆弱性です。

mh httpbl project の Typo3 用 mh httpbl には、SQL インジェクションの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.8 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
影響を受けるシステム


mh httpbl project
  • mh httpbl 1.1.8 未満

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダアドバイザリまたはパッチ情報が公開されています。参考情報を参照して適切な対策を実施してください。
ベンダ情報

CWEによる脆弱性タイプ一覧  CWEとは?

  1. SQLインジェクション(CWE-89) [その他]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2015-10106
参考情報

  1. National Vulnerability Database (NVD) : CVE-2015-10106
  2. 関連文書 : github.com (429f50f4e4795b20dae06735b41fb94f010722bf)
  3. 関連文書 : github.com (mh_httpbl_1.1.8_security)
  4. 関連文書 : typo3.org (typo3-ext-sa-2015-021)
更新履歴

  • [2023年11月21日]
      掲載