【活用ガイド】

[English]

JVNDB-2023-000106

baserCMS における複数の脆弱性

概要

baserCMSユーザー会が提供する baserCMS には、次の複数の脆弱性が存在します。
  • 格納型クロスサイトスクリプティング (CWE-79) - CVE-2023-29009
  • 反射型クロスサイトスクリプティング (CWE-79) - CVE-2023-43647
  • ディレクトリトラバーサル (CWE-22) - CVE-2023-43648
  • クロスサイトリクエストフォージェリ (CWE-352) - CVE-2023-43649
  • 任意のファイルアップロード (CWE-434) - CVE-2023-43792
CVE-2023-29009
この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 太田恭平 氏

CVE-2023-43647、CVE-2023-43648、CVE-2023-43649、CVE-2023-43792
これらの脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社ブロードバンドセキュリティ 志賀 拓馬 氏
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): 低
CVSS v2 による深刻度
基本値: 6.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
※上記は、CVE-2023-43649の評価になります。


CVSS v3 による深刻度
基本値: 5.4 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 3.5 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
※上記は、CVE-2023-29009の評価になります。


CVSS v3 による深刻度
基本値: 6.1 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): 低
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
※上記は、CVE-2023-43647の評価になります。


CVSS v3 による深刻度
基本値: 4.9 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
※上記は、CVE-2023-43648の評価になります。


CVSS v3 による深刻度
基本値: 5.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
※上記は、CVE-2023-43792の評価になります。
影響を受けるシステム


baserCMSユーザー会
  • baserCMS 4.7.8 およびそれ以前のバージョン (CVE-2023-29009, CVE-2023-43647, CVE-2023-43648, CVE-2023-43649)
  • baserCMS 4.6.0 から 4.7.6 までのバージョン (CVE-2023-43792)

想定される影響

想定される影響は各脆弱性により異なりますが、次のような影響を受ける可能性があります。
  • 当該製品の管理画面にアクセスしたユーザのウェブブラウザ上で、任意のスクリプトを実行される - CVE-2023-29009、CVE-2023-43647
  • 当該製品の管理画面にアクセスしたユーザによって、任意のファイルを取得される - CVE-2023-43648
  • 当該製品の管理画面にログインした状態のユーザが細工されたページにアクセスした場合、サーバ上で任意のコードが実行される - CVE-2023-43649
  • 遠隔の第三者によって、任意のファイルをアップロードされる - CVE-2023-43792
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
本脆弱性は、次のバージョンで修正されています。

CVE-2023-29009、CVE-2023-43647、CVE-2023-43648、CVE-2023-43649
  • baserCMS 4.8.0

CVE-2023-43792
  • baserCMS 4.7.7
ベンダ情報

baserCMSユーザー会
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトスクリプティング(CWE-79) [IPA評価]
  2. パス・トラバーサル(CWE-22) [IPA評価]
  3. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
  4. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2023-29009
  2. CVE-2023-43647
  3. CVE-2023-43648
  4. CVE-2023-43649
  5. CVE-2023-43792
参考情報

  1. JVN : JVN#45547161
更新履歴

  • [2023年10月27日]
      掲載