【活用ガイド】

[English]

JVNDB-2023-000067

WordPress 用プラグイン Snow Monkey Forms におけるディレクトリトラバーサルの脆弱性

概要

株式会社モンキーレンチが提供する WordPress 用プラグイン Snow Monkey Forms には、ディレクトリトラバーサル (CWE-22) の脆弱性が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社ビットフォレスト 野村 真作 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.8 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更あり
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


株式会社モンキーレンチ
  • Snow Monkey Forms v5.1.1 およびそれ以前のバージョン

【2023/07/14 追記】
本件を 2023年6月27日に公表した時点では、影響を受ける製品のバージョンは 5.1.0 およびそれ以前としていましたが、その後報告者が確認したところ、修正不十分であったことが判明し、改めて修正版となる 5.1.2 がリリースされました。
想定される影響

遠隔の第三者によって、サーバ上の任意のファイルを削除される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
ベンダ情報

株式会社モンキーレンチ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2023-32623
参考情報

  1. JVN : JVN#97127032
更新履歴

  • [2023年06月27日]
      掲載
  • [2023年07月14日]
      影響を受けるシステム、ベンダ情報:内容を更新