【活用ガイド】

JVNDB-2022-002155

Apache HTTP Server におけるクラッシュされる脆弱性

概要

Apache HTTP Server には、非常に大きな入力バッファが提供された際、ap_strcmp_match() の範囲を超えて読み取られるため、クラッシュされるまたは情報を開示される脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 9.1 (緊急) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.4 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): 部分的
影響を受けるシステム


Apache Software Foundation
  • Apache HTTP Server 2.4.53 およびそれ以前

想定される影響

クラッシュされるまたは情報を開示される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Apache Software Foundation
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 整数オーバーフローまたはラップアラウンド(CWE-190) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2022-28615
参考情報

  1. JVN : JVNVU#94306894
  2. National Vulnerability Database (NVD) : CVE-2022-28615
更新履歴

  • [2022年08月02日]
      掲載