【活用ガイド】

JVNDB-2022-001794

Oracle MySQL の MySQL Cluster における Cluster: General に関する脆弱性

概要

Oracle MySQL の MySQL Cluster には、Cluster: General に関する処理に不備があるため、機密性、完全性、および可用性に影響のある脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.3 (警告) [その他]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 4.0 (警告) [NVD値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


NetApp
  • Active IQ Unified Manager
  • OnCommand Insight
  • SnapCenter
オラクル
  • MySQL
  • MySQL Cluster 8.0.28 およびそれ以前

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

リモートの管理者により、情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 攻撃が行われる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

NetApp オラクル
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2022-21482
参考情報

  1. National Vulnerability Database (NVD) : CVE-2022-21482
更新履歴

  • [2022年05月12日]
      掲載