【活用ガイド】

JVNDB-2021-010217

mod_auth_openidc における不十分なランダム値の使用に関する脆弱性

概要

mod_auth_openidc には、不十分なランダム値の使用に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.9 (警告) [その他]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


Fedora Project
  • Fedora
ZmartZone IAM
  • mod_auth_openidc 2.4.9 未満

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

情報を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Fedora Project ZmartZone IAM
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不十分なランダム値の使用(CWE-330) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-32791
参考情報

  1. National Vulnerability Database (NVD) : CVE-2021-32791
更新履歴

  • [2022年06月24日]
      掲載