【活用ガイド】

JVNDB-2021-003001

Apache Tomcat における認証に関する脆弱性

概要

Apache Tomcat には、認証に関する脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.5 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): 高
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


Apache Software Foundation
  • Apache Tomcat 10.0.0-M1 から 10.0.5
  • Apache Tomcat 9.0.0.M1 から 9.0.45
  • Apache Tomcat 8.5.0 から 8.5.65
Debian
  • Debian GNU/Linux
オラクル
  • Oracle Communications Diameter Signaling Router (DSR)
日本電気
  • AddPoint
  • CONNEXIVE PF
  • Elastic Matcher
  • InfoCage /PCセキュリティ
  • RETRIEEM
  • SecureWare/CLM
  • SimpWright
  • WebSAM IT Process Management
  • 海外大規模農場分析ソリューション
日立
  • Hitachi Ops Center Common Services (海外販売のみ)

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

情報を取得される、および情報を改ざんされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Apache Software Foundation Debian オラクル 日本電気
  • NEC製品セキュリティ情報 : NV21-016
日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な認証(CWE-287) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-30640
参考情報

  1. JVN : JVNVU#91880022
  2. National Vulnerability Database (NVD) : CVE-2021-30640
更新履歴

  • [2021年10月14日]
      掲載
  • [2022年01月27日]
      影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
      ベンダ情報:日本電気 (NV21-016) を追加
  • [2022年03月11日]
      影響を受けるシステム:ベンダ情報 (NV21-016) の更新に伴い内容を更新