【活用ガイド】

JVNDB-2021-003000

Apache Tomcat における HTTP リクエストスマグリングに関する脆弱性

概要

Apache Tomcat には、HTTP リクエストスマグリングに関する脆弱性が存在します。

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


Apache Software Foundation
  • Apache Tomcat 10.0.0-M1 から 10.0.6
  • Apache Tomcat 9.0.0.M1 から 9.0.46
  • Apache Tomcat 8.5.0 から 8.5.66
  • TomEE
Debian
  • Debian GNU/Linux
オラクル
  • Oracle Communications Diameter Signaling Router (DSR)
日本電気
  • AddPoint
  • CONNEXIVE PF
  • Elastic Matcher
  • EnterpriseIdentityManager
  • InfoCage /PCセキュリティ
  • NEC 自動応答
  • RETRIEEM
  • SecureWare/CLM
  • SimpWright
  • WebOTX OLF/TP Connect for Container
  • WebOTX Application Server Express
  • WebOTX Application Server Standard
  • WebOTX Developer
  • 海外大規模農場分析ソリューション
日立
  • Cosminexus Application Server Enterprise
  • Cosminexus Application Server Standard
  • Cosminexus Developer Light
  • Cosminexus Developer Professional
  • Cosminexus Developer Standard
  • Hitachi Ops Center Common Services (海外販売のみ)
  • uCosminexus Application Server
  • uCosminexus Application Server Enterprise
  • uCosminexus Application Server Standard
  • uCosminexus Application Server Standard-R
  • uCosminexus Application Server(64)
  • uCosminexus Application Server-R
  • uCosminexus Developer
  • uCosminexus Developer Professional
  • uCosminexus Developer Professional for Plug-in
  • uCosminexus Developer Standard
  • uCosminexus Primary Server Base
  • uCosminexus Primary Server Base(64)
  • uCosminexus Service Architect
  • uCosminexus Service Platform
  • uCosminexus Service Platform(64)

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

情報を改ざんされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Apache Software Foundation Debian オラクル 日本電気
  • NEC製品セキュリティ情報 : NV21-016
日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. HTTP リクエストスマグリング(CWE-444) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-33037
参考情報

  1. JVN : JVNVU#91880022
  2. National Vulnerability Database (NVD) : CVE-2021-33037
更新履歴

  • [2021年10月14日]
      掲載
  • [2021年11月22日]
      影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
      ベンダ情報:日立 (hitachi-sec-2021-140) を追加
  • [2022年01月27日]
      影響を受けるシステム:ベンダ情報の追加に伴い内容を更新
      ベンダ情報:日本電気 (NV21-016) を追加
  • [2022年03月11日]
      影響を受けるシステム:ベンダ情報 (NV21-016) の更新に伴い内容を更新