【活用ガイド】

JVNDB-2021-002103

Microsoft Exchange Server における権限を昇格される脆弱性

概要

Microsoft Exchange Server には、権限を昇格される脆弱性が存在します。

本脆弱性は、CVE-2021-34470 および CVE-2021-34523 とは異なる脆弱性です。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.0 (重要) [NVD値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 5.2 (警告) [NVD値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


マイクロソフト
  • Microsoft Exchange Server 2016 Cumulative Update 20
  • Microsoft Exchange Server 2016 Cumulative Update 21
  • Microsoft Exchange Server 2019 Cumulative Update 10
  • Microsoft Exchange Server 2019 Cumulative Update 9

想定される影響

権限を昇格される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

マイクロソフト
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な権限管理(CWE-269) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-33768
参考情報

  1. National Vulnerability Database (NVD) : CVE-2021-33768
  2. IPA 重要なセキュリティ情報 : Microsoft 製品の脆弱性対策について(2021年7月)
  3. JPCERT 注意喚起 : JPCERT-AT-2021-0031
更新履歴

  • [2021年07月30日]
      掲載