【活用ガイド】

[English]

JVNDB-2021-000109

WordPress 用プラグイン Advanced Custom Fields における複数の認証欠如の脆弱性

概要

Delicious Brains が提供する WordPress 用プラグイン Advanced Custom Fields には、次に挙げる複数の認証欠如の脆弱性が存在します。
・データベース閲覧に関わる認証の欠如 (CWE-862) - CVE-2021-20865
・ユーザ一覧取得に関わる認証の欠如 (CWE-862) - CVE-2021-20866
・フィールドグループ移動に関わる認証の欠如 (CWE-862) - CVE-2021-20867

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 株式会社イエラエセキュリティ 山崎 啓太郎 氏
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
※上記は、CVE-2021-20865の評価になります。


CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 低
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
※上記は、CVE-2021-20866の評価になります。


CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
※上記は、CVE-2021-20867の評価になります。
影響を受けるシステム


Delicious Brains
  • Advanced Custom Fields 5.11 より前のバージョン
  • Advanced Custom Fields Pro 5.11 より前のバージョン

想定される影響

編集者 (Editor) より低い権限 (購読者、寄稿者、投稿者) のユーザによって、下記のような影響を受ける可能性があります。
・データベース上のアクセス権限のないデータを閲覧される - CVE-2021-20865
・アクセス権限のない情報の一覧を窃取される - CVE-2021-20866
・利用権限のないフィールドグループの移動を行われる - CVE-2021-20867
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
開発者は、本脆弱性を修正した次のバージョンをリリースしています。

・Advanced Custom Fields 5.11
・Advanced Custom Fields Pro 5.11
ベンダ情報

Delicious Brains
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-20865
  2. CVE-2021-20866
  3. CVE-2021-20867
参考情報

  1. JVN : JVN#09136401
更新履歴

  • [2021年12月02日]
      掲載
  • [2022年01月05日]
      想定される影響:内容を更新