【活用ガイド】

[English]

JVNDB-2021-000045

スマートフォンアプリ「goo blog(gooブログ)」におけるアクセス制限不備の脆弱性

概要

エヌ・ティ・ティレゾナント株式会社が提供するスマートフォンアプリ「goo blog(gooブログ)」には、Custom URL Scheme を使用してリクエストされた URL にアクセスする機能が実装されています。この機能には、任意のアプリからリクエストを受け取りアクセスを実行してしまう、アクセス制限不備の脆弱性 (CWE-284) が存在します。

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


エヌ・ティ・ティ レゾナント株式会社
  • goo blog Android アプリ バージョン 1.2.25 およびそれ以前
  • goo blog iOS アプリ バージョン 1.3.3 およびそれ以前

想定される影響

遠隔の第三者によって、当該製品を経由し任意のウェブサイトにアクセスさせられる可能性があります。結果として、フィッシング等の被害にあう可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版へアップデートしてください。
開発者は、本脆弱性を修正した次のバージョンをリリースしています。
・Android アプリ「goo blog(gooブログ)」バージョン 1.2.26
・iOS アプリ「goo blog(gooブログ)」バージョン 1.3.4
ベンダ情報

エヌ・ティ・ティ レゾナント株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 認可・権限・アクセス制御(CWE-264) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-20728
参考情報

  1. JVN : JVN#91691168
更新履歴

  • [2021年06月02日]
      掲載