【活用ガイド】

[English]

JVNDB-2021-000012

WordPress 用プラグイン Name Directory におけるクロスサイトリクエストフォージェリの脆弱性

概要

J. Peters が提供する WordPress 用プラグイン Name Directory には、クロスサイトリクエストフォージェリ (CWE-352) の脆弱性が存在します。

この脆弱性情報は、次の方が製品開発者に直接報告し、製品開発者との調整を経て、製品利用者への周知を目的にJVN での公表に至りました。
報告者: 東京電機大学 情報通信工学科 暗号方式・暗号プロトコル研究室 浅野 悠太 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 2.6 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


J. Peters
  • Name Directory 1.17.4 およびそれ以前

想定される影響

当該製品にログインした状態の管理者権限を持つユーザが、細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
ベンダ情報

J. Peters
CWEによる脆弱性タイプ一覧  CWEとは?

  1. クロスサイトリクエストフォージェリ(CWE-352) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2021-20652
参考情報

  1. JVN : JVN#50470170
更新履歴

  • [2021年02月05日]
      掲載