【活用ガイド】

JVNDB-2020-015274

TIBCO Software Inc. TIBCO EBX Add-ons における XML 外部エンティティの脆弱性

概要

TIBCO Software Inc. TIBCO EBX Add-ons には、XML 外部エンティティの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.1 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): 低
CVSS v2 による深刻度
基本値: 5.5 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): 部分的
影響を受けるシステム


TIBCO Software
  • TIBCO EBX Add-ons 4.4.2 およびそれ以前

想定される影響

情報を取得される、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

TIBCO Software
CWEによる脆弱性タイプ一覧  CWEとは?

  1. XML 外部エンティティ参照の不適切な制限(CWE-611) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-27148
参考情報

  1. National Vulnerability Database (NVD) : CVE-2020-27148
更新履歴

  • [2021年09月15日]
      掲載