【活用ガイド】

JVNDB-2020-013151

Axios NPM パッケージにおけるサーバサイドのリクエストフォージェリの脆弱性

概要

Axios NPM パッケージには、サーバサイドのリクエストフォージェリの脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.9 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 高
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.3 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


axios project
  • axios 0.21.0

想定される影響

情報を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

axios project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. サーバサイドのリクエストフォージェリ(CWE-918) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-28168
参考情報

  1. National Vulnerability Database (NVD) : CVE-2020-28168
  2. 関連文書 : [GitHub] [druid] clintropolis merged pull request #10733: Update deps for CVE-2020-28168 and CVE-2020-28052
  3. 関連文書 : [GitHub] [druid] jon-wei opened a new pull request #10733: Update deps for CVE-2020-28168 and CVE-2020-28052
  4. 関連文書 : [druid] 01/02: Update deps for CVE-2020-28168 and CVE-2020-28052 (#10733)
更新履歴

  • [2021年06月21日]
      掲載