【活用ガイド】

JVNDB-2020-010409

confucious における入力確認に関する脆弱性

概要

confucious には、入力確認に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v2 による深刻度
基本値: 7.5 (危険) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
影響を受けるシステム


realseriousgames
  • confucious

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

realseriousgames
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-7714
参考情報

  1. National Vulnerability Database (NVD) : CVE-2020-7714
  2. 関連文書 : SNYK-JS-CONFUCIOUS-598665 (Prototype Pollution)
更新履歴

  • [2021年01月12日]
      掲載