【活用ガイド】

JVNDB-2020-004626

LG モバイルデバイスの Android OS における入力確認に関する脆弱性

概要

LG モバイルデバイスの Android OS には、入力確認に関する脆弱性が存在します。

本脆弱性は、LVE-SMP-190003 (May 2019) として公開されています。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.5 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 2.1 (注意) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 部分的
影響を受けるシステム


Google
  • Android 7.0
  • Android 7.1
  • Android 7.2
  • Android 8.0
  • Android 8.1
  • Android 9.0

想定される影響

サービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

Google
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-20779
参考情報

  1. National Vulnerability Database (NVD) : CVE-2019-20779
  2. 関連文書 : PRODUCT SECURITY
更新履歴

  • [2020年05月22日]
      掲載