【活用ガイド】

JVNDB-2020-001555

SOS JobScheduler における無限ループに関する脆弱性

概要

SOS JobScheduler には、無限ループに関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.5 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 6.8 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): なし
  • 可用性への影響(A): 全面的
影響を受けるシステム


Software- und Organisations-Service
  • JobScheduler 1.11
  • JobScheduler 1.13.2

想定される影響

サービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

Software- und Organisations-Service
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 無限ループ(CWE-835) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-6855
参考情報

  1. National Vulnerability Database (NVD) : CVE-2020-6855
更新履歴

  • [2020年02月14日]
      掲載