【活用ガイド】

[English]

JVNDB-2020-000071

サイボウズ Garoon における不適切な入力確認の脆弱性

概要

サイボウズ株式会社が提供するサイボウズ Garoon には、不適切な入力確認 (CWE-20) の脆弱性が存在します。

この脆弱性情報は、製品利用者への周知を目的に、開発者が JPCERT/CC に報告し、JPCERT/CC が開発者との調整を行いました。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 4.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


サイボウズ
  • サイボウズ ガルーン 5.0.0 から 5.0.2 まで

想定される影響

当該製品にログイン可能なユーザによって、掲示板に関するデータの一部を削除される可能性があります。
対策

[アップデートし、パッチを適用する]
サイボウズ Garoon をバージョン 5.0.2 にアップデートした上で、開発者が提供する情報をもとに対応するパッチを適用してください。
ベンダ情報

サイボウズ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-5643
参考情報

  1. JVN : JVN#57942454
更新履歴

  • [2020年11月05日]
      掲載