【活用ガイド】

[English]

JVNDB-2020-000039

EC-CUBE におけるディレクトリトラバーサルの脆弱性

概要

株式会社イーシーキューブが提供する EC-CUBE には、ディレクトリトラバーサル (CWE-22) の脆弱性が存在します。

この脆弱性情報は、製品利用者への周知を目的に、開発者が JPCERT/CC に報告し、JPCERT/CC が開発者との調整を行いました。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 3.5 (注意) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 中
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


株式会社イーシーキューブ
  • EC-CUBE 3.0.0 から 3.0.18 まで
  • EC-CUBE 4.0.0 から 4.0.3 まで

想定される影響

当該製品の管理画面にログイン可能なユーザによって、サーバ内の任意のファイルやディレクトリを削除される可能性があります。
対策

[アップデートする]
EC-CUBE 4系向けにアップデートが提供されています。
開発者が提供する情報をもとに、最新版へアップデートしてください。
なお、EC-CUBE 3系についてはアップデートは提供されておらず、パッチのみ提供されています。

[パッチを適用する]
EC-CUBE 3系および EC-CUBE 4系向けに修正パッチが提供されています。
詳しくは開発者が提供する情報をご確認ください。
ベンダ情報

株式会社イーシーキューブ
CWEによる脆弱性タイプ一覧  CWEとは?

  1. パス・トラバーサル(CWE-22) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-5590
参考情報

  1. JVN : JVN#77458946
更新履歴

  • [2020年06月18日]
      掲載