【活用ガイド】

JVNDB-2020-000024

Joomla! 用プラグイン「AcyMailing」における任意のファイルをアップロードされる脆弱性

概要

Acyba が提供する Joomla! 用プラグイン AcyMailing には、任意のファイルをアップロードされる脆弱性 (CWE-434) が存在します。

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: 坂上良朗 氏

CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 5.3 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): なし
  • 完全性への影響(I): 低
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [IPA値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): なし
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): なし
影響を受けるシステム


Acyba
  • AcyMailing 6.9.2 より前のバージョン

想定される影響

遠隔の第三者によって、任意のファイルをアップロードされる可能性があります。結果として、任意の PHP コードを実行される可能性があります。
対策

[アップデートする]
開発者が提供する情報をもとに、最新版にアップデートしてください。
ベンダ情報

Acyba
CWEによる脆弱性タイプ一覧  CWEとは?

  1. その他(CWE-Other) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2020-10934
参考情報

  1. JVN : JVN#56890693
更新履歴

  • [2020年04月07日]
      掲載