【活用ガイド】

JVNDB-2019-015945

macOS におけるロジックに関する脆弱性

概要

macOS には、ステート管理に不備があるため、ロジックに関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 6.7 (警告) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 高
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 7.2 (危険) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的
影響を受けるシステム


アップル
  • Apple Mac OS X 10.14.3

想定される影響

悪意のあるアプリケーションにより、カーネル権限で任意のコードを実行される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

アップル
  • Apple Security Updates : HT209600
  • Apple セキュリティアップデート : HT209600
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 境界外書き込み(CWE-787) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-8534
参考情報

  1. JVN : JVNVU#93236010
  2. National Vulnerability Database (NVD) : CVE-2019-8534
更新履歴

  • [2021年02月22日]
      掲載