【活用ガイド】

JVNDB-2019-014415

openSUSE Leap および gnump3d におけるリンク解釈に関する脆弱性

概要

openSUSE Leap および gnump3d には、リンク解釈に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.8 (重要) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 7.2 (危険) [NVD値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 全面的
  • 完全性への影響(I): 全面的
  • 可用性への影響(A): 全面的
影響を受けるシステム


GNU Project
  • gnump3d 3.0-lp151.2.1 およびそれ以前
openSUSE project
  • openSUSE Leap 15.1

想定される影響

情報を取得される、情報を改ざんされる、およびサービス運用妨害 (DoS) 状態にされる可能性があります。
対策

ベンダ情報および参考情報を参照して適切な対策を実施してください。
ベンダ情報

GNU Project openSUSE project
CWEによる脆弱性タイプ一覧  CWEとは?

  1. リンク解釈の問題(CWE-59) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-3697
参考情報

  1. National Vulnerability Database (NVD) : CVE-2019-3697
更新履歴

  • [2020年02月14日]
      掲載