【活用ガイド】

JVNDB-2019-006094

libxslt における入力確認に関する脆弱性

概要

libxslt には、入力確認に関する脆弱性が存在します。
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 7.5 (重要) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
CVSS v2 による深刻度
基本値: 5.0 (警告) [NVD値]
  • 攻撃元区分: ネットワーク
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): なし
  • 可用性への影響(A): なし
影響を受けるシステム


xmlsoft.org
  • libxslt 1.1.33
日立
  • Hitachi Automation Director
  • Hitachi Compute Systems Manager
  • Hitachi Configuration Manager
  • Hitachi Device Manager
  • Hitachi Dynamic Link Manager
  • Hitachi Global Link Manager
  • Hitachi Infrastructure Analytics Advisor (海外販売のみ)
  • Hitachi Ops Center Analyzer (海外販売のみ)
  • Hitachi Ops Center Analyzer viewpoint (海外販売のみ)
  • Hitachi Ops Center API Configuration Manager
  • Hitachi Ops Center Automator
  • Hitachi Ops Center Common Services (海外販売のみ)
  • Hitachi Replication Manager
  • Hitachi Tiered Storage Manager
  • Hitachi Tuning Manager

本脆弱性の影響を受ける製品の詳細については、ベンダ情報をご確認ください。
想定される影響

情報を取得される可能性があります。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

xmlsoft.org 日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 不適切な入力確認(CWE-20) [NVD評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-13118
参考情報

  1. National Vulnerability Database (NVD) : CVE-2019-13118
更新履歴

  • [2019年07月10日]
      掲載
  • [2020年06月01日]
      影響を受けるシステム:内容を更新
      ベンダ情報:Hitachi Software Vulnerability Information (hitachi-sec-2020-103) を追加 
      ベンダ情報:ソフトウェア製品セキュリティ情報 (hitachi-sec-2020-103) を追加