【活用ガイド】

[English]

JVNDB-2019-002892

Cosminexus における複数の脆弱性

概要

Cosminexus Developer's Kit for Java および Hitachi Developer's Kit for Java には、下記の脆弱性が存在します。

CVE-2019-2602, CVE-2019-2684, CVE-2019-2697, CVE-2019-2698

CVSS による深刻度 (CVSS とは?)

影響を受けるシステム


日立
  • uCosminexus Application Server
  • uCosminexus Application Server (64)
  • uCosminexus Client
  • uCosminexus Developer
  • uCosminexus Service Architect
  • uCosminexus Service Platform
  • uCosminexus Service Platform (64)

本脆弱性の影響を受ける製品の詳細については、ベンダ情報および参考情報をご確認ください。
想定される影響

想定される影響については、ベンダ情報をご確認ください。
対策

ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
ベンダ情報

日立
CWEによる脆弱性タイプ一覧  CWEとは?

  1. 情報不足(CWE-noinfo) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

参考情報

更新履歴

  • [2019年04月25日]
      掲載