【活用ガイド】

[English]

JVNDB-2019-000062

DBA-1510P における複数の OS コマンドインジェクションの脆弱性

概要

ディーリンクジャパン株式会社が提供する DBA-1510P には、次の複数の OS コマンドインジェクションの脆弱性が存在します。
・コマンドラインインタフェースにおける OS コマンドインジェクション (CWE-78) - CVE-2019-6013
・管理画面における OS コマンドインジェクション (CWE-78) - CVE-2019-6014

この脆弱性情報は、情報セキュリティ早期警戒パートナーシップに基づき下記の方が IPA に報告し、JPCERT/CC が開発者との調整を行いました。
報告者: ココン株式会社 技術研究室 佐藤勝彦(goroh_kun) 氏
CVSS による深刻度 (CVSS とは?)

CVSS v3 による深刻度
基本値: 8.8 (重要) [IPA値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 不要
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 5.8 (警告) [IPA値]
  • 攻撃元区分: 隣接
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 不要
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
※上記は、CVE-2019-6014の評価になります。


CVSS v3 による深刻度
基本値: 6.6 (警告) [IPA値]
  • 攻撃元区分: 物理
  • 攻撃条件の複雑さ: 低
  • 攻撃に必要な特権レベル: 低
  • 利用者の関与: 不要
  • 影響の想定範囲: 変更なし
  • 機密性への影響(C): 高
  • 完全性への影響(I): 高
  • 可用性への影響(A): 高
CVSS v2 による深刻度
基本値: 4.3 (警告) [IPA値]
  • 攻撃元区分: ローカル
  • 攻撃条件の複雑さ: 低
  • 攻撃前の認証要否: 単一
  • 機密性への影響(C): 部分的
  • 完全性への影響(I): 部分的
  • 可用性への影響(A): 部分的
※上記は、CVE-2019-6013の評価になります。
影響を受けるシステム


ディーリンクジャパン株式会社
  • DBA-1510P ファームウェア 1.70b009 およびそれ以前

想定される影響

想定される影響は各脆弱性により異なりますが、次のような影響を受ける可能性があります。
・当該製品のコマンドラインインタフェースにログイン可能なユーザによって、任意の OS コマンドを実行される - CVE-2019-6013
・当該製品の管理画面にアクセス可能なユーザによって、任意の OS コマンドを実行される - CVE-2019-6014
対策

[アップデートする]
開発者が提供する情報をもとに、ファームウェアを最新版へアップデートしてください。
ベンダ情報

ディーリンクジャパン株式会社
CWEによる脆弱性タイプ一覧  CWEとは?

  1. OSコマンドインジェクション(CWE-78) [IPA評価]
共通脆弱性識別子(CVE)  CVEとは?

  1. CVE-2019-6013
  2. CVE-2019-6014
参考情報

  1. JVN : JVN#95875796
更新履歴

  • [2019年10月07日]
      掲載